Debugger does not start.

npcomple wrote on Thu Jan  3 02:53:09 CET 2008:
As soon as clicking debug button, it just terminates with no outputs in
the Console window.
I can see '' in the Debug window.

ActiverPerl 5.8.8
EPIC 0.5.41
PadWaker 0.1

I tried to debug as 'Perl Local'. It always fail to start the debugger no
matter what codes are.

I have tried this in another PC, and oddly it succeeded. 
The versions of Eclipse, ActivePerl, EPIC and Padwalker are same.
I don't know why.

jploski wrote on Thu Jan  3 14:33:34 CET 2008:
It could be firewall issues. Try the 'testing' version (0.6.x) on the machine
where it fails - it may provide additional information. Also, have a look
at your workspace/.metadata/.log and post any error messages that appear
npcomple wrote on Fri Jan  4 02:52:48 CET 2008:
You're right.
The proble was a firewall.
Once it was turned off, everything worked well.

Thank you, Jan, for fixing the problem and also for providing a wonderful
Happy new year!

Note: The above is an archived snapshot of a forum thread. Use the original thread at to post comments.