I can't install plugin

salvagg wrote on Thu Aug 21 15:49:50 MEST 2008:
I'm trying to install the plugin from http://e-p-i-c.sf.net/updates/testing
using the update manager. I'm using eclipse Version: 3.4.0
Build id: I20080617-2000.

This is the error:

An error occurred while collecting items to be installed
  No repository found containing: org.epic.debug/osgi.bundle/0.6.19
  No repository found containing: org.epic.feature.main/org.eclipse.update.feature/0.6.25
  No repository found containing: org.epic.lib/osgi.bundle/0.6.1
  No repository found containing: org.epic.perleditor/osgi.bundle/0.6.17
  No repository found containing: org.epic.source/osgi.bundle/0.6.25

Thanks in advance.
jploski wrote on Thu Aug 21 18:36:08 MEST 2008:
There seems to be a glitch in the update manager, not related to EPIC. Elsewhere
it was suggested to remove and re-add the update site to work around a similar
terenius wrote on Thu Aug 21 21:55:04 MEST 2008:
I was having this problem and re-adding the update site a few times finally
worked for me.
salvagg wrote on Fri Aug 22 15:21:00 MEST 2008:
If I use eclipse europa there is no problem at install. This is an eclipse
Ganimede error.

jploski wrote on Fri Aug 22 19:03:18 MEST 2008:
Also note that you can re-enable the old update manager in Ganymede using
the Capabilities tab of Preferences. Maybe the installation works better

Note: The above is an archived snapshot of a forum thread. Use the original thread at sf.net to post comments.