problems installing 0.3.12

jens-uwe wrote on Wed Sep 21 17:20:43 MEST 2005:

i have a problem installing 0.3.12
i do it via help->software updates->find and install->search for new features
to install->epic test

After a while of downloading it tells me "Eclipse Platform (HP-UX MOTIF)
(2.1.2) operating system does not match current environment."
I am using Eclipse3.1 with Linux. What can I do?
jploski wrote on Sun Sep 25 00:02:06 MEST 2005:
Reinstall Eclipse and see if it happens again? Are you using the Motif version
of Eclipse?

Note: The above is an archived snapshot of a forum thread. Use the original thread at to post comments.