RE: Perl Debugging

lkfken wrote on Sat Oct 16 20:49:26 MEST 2004:
I also have the exact same problem.  I've tried both PadWalker 0.1.0 (the
original and the patched in EPIC website).
lkfken wrote on Sun Oct 17 08:49:22 MEST 2004:
I finally fix the problem.

Just downlaod padwalker_010_Perl5_8_1 (if you are using perl 5.8.1 or above)
from EPIC's homepage.
ericmho wrote on Sun Oct 17 19:24:54 MEST 2004:
Hi there, I've installed Eclipse V3.0.1 and EPIC  0.3.0. I've downloaded
PadWalker for ActiveState 5.8.1 or higher. But when I started Perl Debugging,
nothing happens other than the New_Configuration[Perl local]Perl-Debugger
added to the bottom right menu bar. There are no error messages. Could it
be Perl Debugging does not work wth Eclipse V3.0.1. I've tried the new testing
plugins EPIC 0.3.8 and it is the same result. Thanks.

Eric H.
ericmho wrote on Mon Oct 18 04:51:48 MEST 2004:
My problem was that I have to open the debug view manually. Perl Debugging
is working now. Thanks
lkfken wrote on Wed Oct 20 06:05:46 MEST 2004:
You are right.  It seems EPIC won't switch to debug perspective automatically.
 It would be a nice feature to add.

Note: The above is an archived snapshot of a forum thread. Use the original thread at to post comments.