Running a script

x_ddot wrote on Tue Apr  8 20:23:09 MEST 2008:
I just installed EPIC, and when I tried running a simple test script, it
gave me no output.
Do I have to configure something to show the output? The script works..
its just a simple hello world to make sure it works.
I ran it under the command line and it does execute.
jploski wrote on Tue Apr  8 20:36:19 MEST 2008:
Where did you look for the output? It's supposed to appear in the "Console"
view. If that view is not there, you should open it.

If "Console" is empty despite your program running, something is likely
wrong. A worthwhile experiment would be to add a newline to the printed
output or to set $| = 1 (both to eliminate the possibility of buffering;
however, it really should work without these tricks).
x_ddot wrote on Tue Apr  8 20:41:56 MEST 2008:
got it.. i didnt have the console open.. i was looking at the problem window.

Note: The above is an archived snapshot of a forum thread. Use the original thread at to post comments.