Can not add breakpoints

hpedro wrote on Wed Dec 13 12:27:20 CET 2006:

I try to add some breakpoints in a file by rightclicking on the left
of the line. But I do not get an "Add Breakpoint" or "Add RegExp" line.
I only have "Add Bookmark" and "Add Task".

Any help?


jgangemi wrote on Wed Dec 13 17:45:33 CET 2006:
what version of epic are you running? the "regexp breakpoint" was disabled
when toggle breakpoint support was added, so if you are still seeing that
as an option, you are running a really old version of epic, or need to start
eclipse w/ the "-clean" flag.

you can find more info about the toggle breakpoint functionality here:
hpedro wrote on Wed Dec 13 18:32:35 CET 2006:
Thanks' for your answer. I am using the newest updates for eclipse (3.2.1)
and for epic (0.4.25). 

Thanks' for the link


jploski wrote on Wed Dec 13 18:40:09 CET 2006:
Maybe you opened the file with a text editor other than EPIC. Choose Open
With... from the context menu after selecting a file and make sure you are
editing it with EPIC and not with something else.
hpedro wrote on Wed Dec 13 18:44:57 CET 2006:
Thanks' a lot. This solved the problem. It also solved my other problem
concerning perldoc I posted today.


Note: The above is an archived snapshot of a forum thread. Use the original thread at to post comments.