debuger will not work solaris eclipse3.1 epic

gerrygermcguire wrote on Thu Mar  9 12:03:46 CET 2006:
Have Eclipse3.1
Have solaris OS.
Have installed EPIC plugin 

All is ok

Does any one know what the configuration issues are.
When i run the script there is no problem all is ok.

When I run the debugger i get following

efault die handler restored.
syntax error at /net/gb/perl5/5.6.1/ line 306, near "{^"
syntax error at /net/gb/perl5/5.6.1/ line 311, near "{^"
BEGIN failed--compilation aborted at /net/perl5/5.6.1/ line 12.
BEGIN failed--compilation aborted at /usr/perl5/5.00503/sun4-solaris/IO/
line 202.
BEGIN failed--compilation aborted at /usr/perl5/5.00503/sun4-solaris/IO/
line 117.
BEGIN failed--compilation aborted.
Debugged program terminated.  Use q to quit or R to restart,
  use O 4minhibit_exit24m to avoid stopping after program termination,
  h q, h R or h O to get additional info.  
4m  DB<1> 24ms

Can any one help with this.
Also .. is this the full set of functionality available from EPIC.
Also .. when I try run script with the -d option in the configuration set
up in Eclipse .. I can debug OK.

jploski wrote on Thu Mar  9 20:53:26 CET 2006:
You should mention the version of EPIC and the script you are trying to
debug (does the problem happen with every script?) It occurs to me that
the version of Perl you use is pretty old (5.6.x opposed to 5.8.x typical
in Linux/Windows installations). I doubt if EPIC has ever been tested on
Solaris. If you know Java, you may be able to contribute...

Note: The above is an archived snapshot of a forum thread. Use the original thread at to post comments.