hang installing EPIC 0.3.0

geoffleach wrote on Tue Jul 19 00:30:44 MEST 2005:
Installing EPIC hanve verifying plugins/org.epic/ext/cbg/editor_0.3.0.jar

Eclipse is a fresh install in Fedora Core 4, rpm eclipse-platform-3.1.0_fc-0.M6.22,

Clearly not a bug, so what am I doing wrong?
leo_forge wrote on Thu Jul 21 15:00:26 MEST 2005:
why install an out-of-date version????
geoffleach wrote on Fri Jul 22 00:07:51 MEST 2005:
Hmmmm ... well, color me naieve, but 0.3.0 is shown as "Current Versions
- Stable" on the main page. I generally start there when I'm a newbie

In the meanwhile, I've discovered two things.  (1) The testing version (0.3.10
when I tried it) also hung, but at a different point in the verification
phase. (2) If I download the  .zip file (in the case of stable) or mirroir
the testing tree locally, the install (or upgrade) completes normally. From
this I conclude that there is something about the verification process that
does not like my particular kind of Inter net connection, which is Direcway
6000 satelite. I don't recall exactly what the problem is, but Bittorrent
does not work either.

In any event, the problem is solved.

Note: The above is an archived snapshot of a forum thread. Use the original thread at sf.net to post comments.