Problem with Epic + Eclipse 3.1 + Mac OS X

saldoran wrote on Fri Aug 12 15:43:43 MEST 2005:

I have the problem that I want to use EPIC Perl, but it won't work on my
Mac (Powerbook, Mac OS X 10.4.2) and Elcipse 3.1.
I tried the Install Wizard, which tells me when I enter the URL:
"No features found on the selected site(s). Choose a different site or site
Manual installation created everything almost right, but the editor doen't
work. (Some error messge appeared)
Everything works on Eclipse 3.0.2.

To be sure I tried it on a Windows PC. Voilá ... it worked.
Can that be? I'm new to Eclipse, but I thought in that state all OSs should
act similar because of Java's platform independence.

I already read, that there will be a new version at the middle of August.
(quite close)
I just wanted to ask, because most of the discussed problems with Elcipse
3.1 and EPIC are concerning debugging errors.
I would be happy to be as far to have those! ;)

Can andybody help?
oyku wrote on Mon Aug 29 21:11:46 MEST 2005:
Well I had the same problem but managed to install after several tries.
I guess it's a temporary access problem. But I'm having the debugger problems
in Eclipse 3.1 and EPIC. 

Note: The above is an archived snapshot of a forum thread. Use the original thread at to post comments.