Internal error when running a PERL program

adamz628 wrote on Tue Nov 29 15:53:12 CET 2005:
I know there were other messages here and a debug report that was closed
from lack of response.
None of it seemed resolved.
Im a new PERL tryer outer getting it to work in Eclipse and can't get "Hello
Perl" to run. 2 lines of code, no biggie.
My error log looks like:
An internal error occured during "Launching" (or "Debugging" if I tried
debug rather than run)
The Plug-in is org.eclipse.core.runtime\
I'd really like to show this off tonight if I could and am going to try
recopying the Eclipse files. The "core" plugin seems weird to me to have
problems there.
Any help during today is much appreciated. I'll sit right here and watch.
adamz628 wrote on Tue Nov 29 18:54:47 CET 2005:
FIXED it by going to general preferences for Perl EPIC and the location
for the Perl interpreter was set to a default value of "perl" but needs
to point to the perl.exe (interpreter) wherever you put it.
Hope this helps anyone else someday. I feel better.
PS THANKS for Eclipse and for EPIC!!

Note: The above is an archived snapshot of a forum thread. Use the original thread at to post comments.